<!DOCTYPE HTML>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
      <meta property="fb:pages" content="14994122055" />

    
    <!-- Chartbeat -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <!-- Chartbeat -->
    <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">

    <title>Researchers turn recycled aluminum foil into cheaper, eco-friendlier biofuels | Inhabitat - Green Design, Innovation, Architecture, Green Building</title>

<meta property="og:title" content="Researchers turn recycled aluminum foil into cheaper, eco-friendlier biofuels" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" />
<meta property="og:description" content="Scientists at Queen&#039;s University Belfast say they have discovered a way to turn used aluminum foil into a catalyst to create cheaper, eco-friendlier biofuels" />
                <meta property="og:image" content="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/aluminum-foil-706x369.jpg" />
        <meta property="og:image:width" content="706" />
        <meta property="og:image:height" content="369" />
        <meta property="fb:admins" content="100000063057076" />
<meta property="fb:app_id" content="577444782306322" />

<!-- Pagination Meta Tags INTAT-900 -->

<!--     WP HEAD     -->
<link rel="pingback" href="http://inhabitat.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inhabitat - Green Design, Innovation, Architecture, Green Building &raquo; Feed" href="http://inhabitat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inhabitat - Green Design, Innovation, Architecture, Green Building &raquo; Comments Feed" href="http://inhabitat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inhabitat - Green Design, Innovation, Architecture, Green Building &raquo; Researchers turn recycled aluminum foil into cheaper, eco-friendlier biofuels Comments Feed" href="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/feed/" />
<link rel='stylesheet' id='theme-my-login-group-css' href='http://assets.inhabitat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/theme-my-login/theme-my-login.css,wp-content/plugins/addthis/css/output.css,wp-content/plugins/blog-widgets/css/default.css,wp-content/plugins/ihmostpopular/css/ihmp.css,wp-content/plugins/simplr-registration-form/simplr_reg.css,wp-content/plugins/wordpress-social-login/assets/css/style.css,wp-content/themes/inhabitatresponsive/style.css,wp-content/themes/inhabitatresponsive/css/gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='inhabitatresponsive-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='inhabitatresponsive-ie-group-css' href='http://assets.inhabitat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/inhabitatresponsive/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://assets.inhabitat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://assets.inhabitat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mainConfig = {"gaPage":"article","galleryDelay":"30000","gallerySlideDelay":"20000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://assets.inhabitat.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/swfobject.js,wp-content/themes/inhabitatresponsive/js/src/jquery.nicescroll.min.js,wp-content/themes/inhabitatresponsive/js/main.js,wp-content/themes/inhabitatresponsive/js/vendors.js,wp-content/mu-plugins/ib-security-policy/v0.3a/assets/cookies.min.js,wp-content/mu-plugins/ib-security-policy/v0.3a/assets/ibStorage.js'></script>
<link rel='prev' title='Two storms are about to collide in rare Fujiwhara dance' href='http://inhabitat.com/two-storms-are-about-to-collide-in-rare-fujiwhara-dance/' />
<link rel='next' title='Score one of 4 solar-powered Voltaic Converter backpacks in Inhabitat&rsquo;s Back to School Contest' href='http://inhabitat.com/score-one-of-4-solar-powered-voltaic-converter-backpacks-in-inhabitats-back-to-school-contest/' />
<link rel='https://api.w.org/' href='http://inhabitat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://inhabitat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://inhabitat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://inhabitat.com/?p=967198' />
<link rel="alternate" type="application/json+oembed" href="http://inhabitat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://inhabitat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F&#038;format=xml" />
<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "Article",
					  "headline": "Researchers turn recycled aluminum foil into cheaper, eco-friendlier biofuels",
					  "image": [
					    "http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/aluminum-foil-600x480.jpg"
					  ],
					  "datePublished": "2017-08-01T04:50:04+00:00",
					  "description": "Scientists at Queen&#039;s University Belfast say they have discovered a way to turn used aluminum foil into a catalyst to create cheaper, eco-friendlier biofuels"
					}
				</script><link rel='shortcut icon' href='http://assets.inhabitat.com/favicon.ico' type='image/x-icon' />
<meta name="description" content="Scientists at Queen's University Belfast say they have discovered a way to turn used aluminum foil into a catalyst to create cheaper, eco-friendlier biofuels" />
<meta name="keywords" content="aluminum foil, queen's university belfast, ireland, biofuels, green fuels, recycled aluminum foil, green energy, alternative energy,alternative energy,biofuels,green energy,green fuels,ireland,queens university belfast,recycled aluminum foil" />
<link rel="canonical" href="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" />
<!-- /all in one seo pack -->
<style type="text/css" media="screen">
    /* Begin Gallery Plus CSS */
        .gallery {
        margin: auto;
    }
    .gallery-item {
        float: left;
        margin-top: 10px;
        text-align: center;
        /*  width: {$itemwidth}%; */
    }
    .gallery-caption {
        margin-left: 0;
    }
    /* End Gallery Plus CSS */
</style><script data-cfasync="false" src="//load.sumome.com/" data-sumo-site-id="15fdfcbc76767ec92a349c49c7a705d3d6711683fb3451e8ffdb2f4e042ca3ca" async></script>
<!--End of Twitter Card Plugin-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/">
<meta name="twitter:title" content="Researchers turn recycled aluminum foil into cheaper,">
<meta name="twitter:description" content="A scientist at Queen&rsquo;s University Belfast in Northern Ireland has discovered a way to turn used aluminum foil into a catalyst for biofuels. 





+ Queen&#039;s University Belfast

[Via New&hellip;">
<meta name="twitter:image" content="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/aluminum-foil-706x369.jpg">
<meta name="twitter:site" content="@inhabitat">
<!--End of Twitter Card Plugin-->

<!-- Start Of Script Generated By WP-EMail 2.40 -->
<script type="text/javascript">
/* <![CDATA[ */
	var email_ajax_url = 'http://inhabitat.com/wp-content/plugins/wp-email/wp-email.php';
	var email_max_allowed = '5';
	var email_verify = '';
	var email_text_error = 'The Following Error Occurs:';
	var email_text_name_invalid = '- Your Name is empty/invalid';
	var email_text_email_invalid = '- Your Email is empty/invalid';
	var email_text_remarks_invalid = '- Your Remarks is invalid';
	var email_text_friend_names_empty = '- Friend Name(s) is empty';
	var email_text_friend_name_invalid = '- Friend Name is empty/invalid:';
	var email_text_max_friend_names_allowed = '- Maximum 5 Friend Names allowed';
	var email_text_friend_emails_empty = '- Friend Email(s) is empty';
	var email_text_friend_email_invalid = '- Friend Email is invalid:';
	var email_text_max_friend_emails_allowed = '- Maximum 5 Friend Emails allowed';
	var email_text_friends_tally = '- Friend Name(s) count does not tally with Friend Email(s) count';
	var email_text_image_verify_empty = '- Image Verification is empty';
/* ]]> */
</script>
<!-- End Of Script Generated By WP-EMail 2.40 -->

<!-- Start Of Script Generated By WP-Polls 2.40 -->
<script type="text/javascript">
/* <![CDATA[ */
	var polls_ajax_url = 'http://inhabitat.com/wp-content/plugins/wp-polls/wp-polls.php';
	var polls_text_wait = 'Your last request is still being processed. Please wait a while ...';
	var polls_text_valid = 'Please choose a valid poll answer.';
	var polls_text_multiple = 'Maximum number of choices allowed:';
	var poll_show_loading = 1;
	var poll_show_fading = 1;
/* ]]> */
</script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://assets.inhabitat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<!-- End Of Script Generated By WP-Polls 2.40 -->
<!-- Vipers Video Quicktags v6.3.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox {             display: block;             max-width: 100%;             visibility: visible !important;             margin: 10px auto;         }         .vvqbox img {             max-width: 100%;             height: 100%;         }         .vvqbox object {             max-width: 100%;         } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://inhabitat.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start: GPT Async -->
<!-- Index Exchange -->
<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-ib-inhabitat.js"></script>
<!-- End Index Exchange -->

<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.inhabitat.1658.js"></script>

<script type='text/javascript'>
	var gptadslots=[];
	var azqueslots=[];
	var hdradslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<!-- Fallback for Header Tag Wrapper -->
<script type="text/javascript">
	googletag.cmd.push(function() {
		if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
			window.headertag = googletag;
		}
	});
</script>

<script type="text/javascript">
	var overlaySlots = [];
    var slotNames = {};

	googletag.cmd.push(function() {
        	//Slots
        	    //Adslot 0 declaration
	        hdradslots[0] = googletag.defineSlot('/2922/Inhabitat/article/728x90_top', [[728,90]],'div-gpt-ad-640345142228066413-0').setTargeting('kw',["top","atf"]).setCollapseEmptyDiv(false).addService(googletag.pubads());

        	    //Adslot 1 declaration
	        hdradslots[1] = googletag.defineSlot('/2922/Inhabitat/article/300x250_content', [[300,250]],'div-gpt-ad-640345142228066413-1').setTargeting('kw',["content","in-content"]).addService(googletag.pubads());

        	    //Adslot 2 declaration
	        hdradslots[2] = googletag.defineSlot('/2922/Inhabitat/article/300x250_top', [[300,250]],'div-gpt-ad-640345142228066413-2').setTargeting('kw',["top","atf","sticky"]).addService(googletag.pubads());

        	    //Adslot 3 declaration
	        hdradslots[3] = googletag.defineSlot('/2922/Inhabitat/article/300x250_bottom', [[300,250]],'div-gpt-ad-640345142228066413-3').setTargeting('kw',["bottom","atf","sticky"]).addService(googletag.pubads());

        
		//Thirdparties
	
        	//Options & Targets
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
        
		googletag.pubads().setTargeting('environment',["production"]).setTargeting('article',["researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels"]).setTargeting('category',["news"]);		
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();

				//Wait 3 seconds for APS to do its bid
        queueAmazonSlots(hdradslots,3000);
			});

	window.getGPTSlot = function(idx) {
        return hdradslots[idx];
    };
	window.overlayHelperFunction = function(slots) {
		if(typeof(amznads) == "object") {
			var callback = function() {
				amznads.setTargetingForGPTAsync('amznslots');
				//googletag.pubads().refresh(items);
				headertag.pubads().refresh(slots);
			}
			amznads.getAdsCallback('3073', callback);
			googletag.pubads().clearTargeting('amznslots');
		} else if(typeof(apstag) == "object") {
			var _amznSlots = [];
			slots.forEach(function(item) {
				var _Sizes = [];
				item.getSizes().forEach(function(Size) {
					_Sizes.push([Size.l,Size.j]);
				});
				_amznSlots.push({
					slotID: item.getSlotElementId(),
					sizes: _Sizes
				});
			});

			apstag.fetchBids({
				slots: _amznSlots,
				timeout: 1500
			}, function(bids) {
				var googletagSlots = googletag.pubads().getSlots();
		        handleApstagBids(bids, slots);
			});
		} else {
			//googletag.pubads().refresh(slots);
			headertag.pubads().refresh(slots);
		}
	}
	window.queueAmazonSlots = function(slots,wait) {
		if(window.queueAmazonSlotsPromise) {window.clearTimeout(window.queueAmazonSlotsPromise)}
		for(var i = 0; i < slots.length; i++) {
			azqueslots.push(slots[i]);
		}
		if(!wait) {
			wait = 500;
		}
		window.queueAmazonSlotsPromise = setTimeout(function(){
			if(typeof(amznads) == "object") {
				var callback = function() {
					amznads.setTargetingForGPTAsync('amznslots');
					//googletag.pubads().refresh(items);
					headertag.pubads().refresh(azqueslots);
					azqueslots = [];
				}
				amznads.getAdsCallback('3073', callback);
				googletag.pubads().clearTargeting('amznslots');
			} else if(typeof(apstag) == "object") {
				var _amznSlots = [];
				azqueslots.forEach(function(item) {
					var _Sizes = [];

					item.getSizes().forEach(function(Size) {
						_Sizes.push([Size.l,Size.j]);
					});
					_amznSlots.push({
						slotID: item.getSlotElementId(),
						slotName: item.getName(),
						sizes: _Sizes
					});
				});

				apstag.fetchBids({
					slots: _amznSlots,
					timeout: 1500
				}, function(bids) {
					var googletagSlots = azqueslots.slice(0);
			        handleApstagBids(bids, googletagSlots);
					azqueslots = [];
				});
			} else {
				//googletag.pubads().refresh(slots);
				headertag.pubads().refresh(azqueslots);
				azqueslots = [];
			}
		},wait);

	}
	window.refreshSlots = function(slots,wait) {
		if(window.slotRefreshPromise) {window.clearTimeout(window.slotRefreshPromise)}
		for(var i = 0; i < slots.length; i++) {
			gptadslots.push(slots[i]);
		}
		if(!wait) {
			wait = 500;
		}
		window.slotRefreshPromise = setTimeout(function() {
			googletag.cmd.push(function() {
				headertag.pubads().refresh(gptadslots);
				gptadslots = [];
			});
		},wait);
	}
</script>

<!-- START AMAZON A9 HEADERBID with refresh disabled -->
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
    {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
    A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // amzn keys to target on DFP when bids are returned
    var amznKeysToTarget = ["amznbid","amzniid"];

    // helper to transform an array of googletag slots into an object keyed
    // by slot ID
    function keyGoogletagSlots(slots) {
        return slots.reduce(
            function(o, slot){
                var slotID = slot.getSlotElementId();
                 o[slotID] = slot;
                return o;
            }, {}
        );
    }

    // helper to handle apstag bids then trigger the googletag refresh
    function handleApstagBids(bids, googletagSlots) {
        console.log("Received Bids",bids);
        console.log("Google Slots",googletagSlots);
                // push the bid handling logic into the googletag cmd queue
        googletag.cmd.push(function() {
            // key googletag slots by id
            var slots = keyGoogletagSlots(googletagSlots);

            // loop over the bids array, and set targeting on each slot
            bids.forEach(function(bid) {
                // find the slot that matched the bid slotID
                var googletagSlot = slots[bid.slotID];

                // check if there is a matching slot for the bid
                if (googletagSlot) {
                    // loop over the keys to add and set the targeting on the slot
                    amznKeysToTarget.forEach(function(key) {
                        googletagSlot.setTargeting(key, bid[key])
                    });
                }
            });

            // trigger request to DFP after the targeting has been added
            //googletag.pubads().refresh(googletagSlots);

            //After getting the bids, go ahead and trigger the refresh
            refreshSlots(googletagSlots,200);
        });
            }

    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotRenderEnded', function(e) {
            var googletagSlots = keyGoogletagSlots(googletag.pubads().getSlots());
            var slot = googletagSlots[e.slot.getSlotElementId()];

            // loop over keys and clear targeting for each key
            amznKeysToTarget.forEach(function(key) {
                // NOTE: there isn't a googletag API to clear one key from a googletag slot
                // without clearing all of the other keys, so setting to a blank string
                slot.setTargeting(key, '')
            });
        });
    });

    apstag.init({
        pubID: '3073',
        adServer: 'googletag',
        bidTimeout: 1500
    });
</script>
<!-- END AMAZON A9 HEADERBID with refresh disabled -->
<!-- End: GPT -->
<script type="text/javascript" src="/advertising/js/ab_check.js"></script>
<script type="text/javascript">var $=jQuery.noConflict();</script>
<!-- Start Google Analytics Account -->
<script type="text/javascript">
    window.google_analytics_uacct = "UA-1086017-1";
</script>
<!-- End Google Analytics Account -->

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1086017-1', 'auto');  // Replace with your property ID.
var page = document.location.pathname;
    ga('send','pageview',page + '/article/');

</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script type="text/javascript">

    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "9095000" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();

</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9095000&amp;cv=2.0&amp;cj=1" alt="inhabitat" />
</noscript>
<!-- End comScore Tag -->

<!-- NetSeer Ads -->
<script type="text/javascript">
netseer_tag_id="28254";
</script>
<script src="//ps.ns-cdn.com/dsatserving2/scripts/ns_vmtag.js" type="text/javascript" async></script>
<!-- End Netseer Ads -->

<!-- Ad-Block -->
<script type="text/javascript">
	(function() {
		function async_load(script_url)
		{ var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://'); var s = document.createElement('script'); s.src = protocol + script_url; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); }
		bm_website_code = '65F943B8B9F64CF1';
	})();
</script>
<!-- End of Ad-Block -->

    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	<!-- SET: FAVICON -->
		<!-- END: FAVICON -->

    
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://inhabitat.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://assets.inhabitat.com/wp-content/themes/inhabitatresponsive/js/html5.js"></script>
	<![endif]-->

    
    	<!-- END: SCRIPTS -->
</head>

<body class=" ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div style="display: none; visibility: hidden">
	<script>
		var clearErrorMessages = function() {
			jQuery("#loginform div.errors").html("");
			jQuery("#loginform div.messages").html("");
			jQuery("#loginform input.user_name").removeClass("error");
			jQuery("#loginform input.user_passwd").removeClass("error");

			jQuery("#signupform div.errors").html("");
			jQuery("#signupform input.user_name").removeClass("error");
			jQuery("#signupform input.user_email").removeClass("error");

			jQuery("#lostpasswdform div.errors").html("");
			jQuery("#lostpasswdform input.user_login").removeClass("error");
		};
	</script>
	<div id="loginWidget" name="loginWidget">
		<div class="colorbox-widget">
			<div id="login-widget" class="login widget-log">
				<h2 class="widget-title">LOGIN</h2>
				<div class="login mu_login">
					<form name="loginform" id="loginform" action="http://inhabitat.com/login/?redirect_to=%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" method="post">
						<div class="errors"></div>
						<div class="messages"></div>
						<div class="user_name">
							<input type="text" name="log" class="user_name" value="" maxlength="60" tabindex="1" placeholder="Username">
						</div>
						<div class="user_passwd">
							<input type="password" name="pwd" class="user_passwd" value="" tabindex="2" placeholder="Password">
						</div>
						<div class="submit">
							<input type="button" class="submit" name="wp-submit" id="wp-submit" value="Log In" tabindex="3" onclick="doLogin()">
						</div>
						<div>
							<a href="http://inhabitat.com/login/?action=lostpassword&redirect_to=/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" rel="nofollow" class='overlayLostPasswd'>Lost your password?</a>
						</div>

						<div>
							
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{float:left}.wp-social-login-provider-list{float:left;padding:0px 10px}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://inhabitat.com/login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			Facebook
		</a>

		<a rel="nofollow" href="http://inhabitat.com/login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			Google
		</a>

		<a rel="nofollow" href="http://inhabitat.com/login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			Twitter
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

						</div>

						<input type="hidden" name="redirect_to" value="http://inhabitat.com/check-login">
						<input type="hidden" name="testcookie" value="1">
						<input type="hidden" name="instance" value="">
					</form>
					<div id="loginform-loading" class="loading">
						Logging In <img src="http://assets.inhabitat.com/wp-content/themes/inhabitatresponsive/images/loading.gif" width="32" height="32"/>
					</div>
					<script>
						var doLogin = function() {
							jQuery.ajax({
								url: "https://inhabitat.com/wp-admin/admin-ajax.php",
								beforeSend: function() {
									jQuery("#loginform").hide();
									jQuery("#loginform-loading").show();
								},
								data: {
									action: 'ajax_auth_login',
									username: jQuery("#loginform input.user_name").val(),
									password: jQuery("#loginform input.user_passwd").val()
								},
								dataType: 'JSON',
								type: 'POST'
							})
							.done(function(json){
								clearErrorMessages();
								jQuery("#loginform").show();
								jQuery("#loginform-loading").hide();

								if(json.errors) {
									if(json.errors.password) {
										jQuery("#loginform div.errors").prepend("<p>"+json.errors.password.join('<br />')+"</p>");
										jQuery("#loginform input.user_passwd").addClass("error");
									}

									if(json.errors.username) {
										jQuery("#loginform div.errors").prepend("<p>"+json.errors.username.join('<br />')+"</p>");
										jQuery("#loginform input.user_name").addClass("error");
									}

									if(json.errors.default) {
										jQuery("#loginform div.errors").prepend("<p>"+json.errors.default.join('<br />')+"</p>");
									}

									jQuery("#loginform .lateOverlayLostPasswd").colorbox({inline:true, href:"#lostpasswdWidget", innerWidth:"536px", innerHeight:"410px",  scrolling:false,opacity: 0.45});
								}

								if(json.result.isAuth) {
									window.location.reload(true);
								} else {
									jQuery.colorbox.resize();
								}
							})
							.fail(function() {
								jQuery("#loginform div.errors").prepend("<p>Unable to connect to server, please try again</p>");
							});
						}
					</script>
				</div>
			</div>
		</div>
	</div>
	<div id="registerWidget" name="registerWidget">
		<div class="colorbox-widget">
			<div id="register-widget" class="login widget-reg">
				<h2 class="widget-title">SIGN UP</h2>
				<div class="login mu_register">
					<form id="signupform" method="post" action="http://inhabitat.com/login/?action=register">
						<div class="errors"></div>
						<input type="hidden" name="stage" value="validate-user-signup">
						<h2>Create an Inhabitat account</h2>
						<input type='hidden' name='signup_form_id' value='2119639834' /><input type="hidden" id="_signup_form" name="_signup_form" value="33f6b1b2fe" />						<div class="user_name">
							<input name="user_name" type="text" class="user_name" value="" maxlength="60" placeholder="Username"><br>
						</div>
						<div class="user_email">
							<input name="user_email" type="text" class="user_email" value="" maxlength="200" placeholder="Email"><br>
						</div>
						<div class="newsletter" id="newsletter">
							<input type="checkbox" name="newsletter" value="on" id="newsletter-checkbox">
							<label for="newsletter-checkbox"></label>
							<label for="newsletter-checkbox" class="newsletter-label">Sign up for weekly newsletter</label>
						</div>
						<div class="casl-checkbox-container" id="casl-checkbox-container">
							<input type="checkbox" name="newsletter-casl" value="on" id="casl-checkbox-overlay">
							<label for="casl-checkbox-overlay"></label>
							<label for="casl-checkbox-overlay" class="casl-label">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</label>
						</div>
						<div class="casl-container-overlay">
							<span id="casl-container-register">Do you live in Canada? <a href="" id="casl-register-overlay">Register here.</a></span>
						</div>
						<input id="signupblog" type="hidden" name="signup_for" value="user">
						<input type="hidden" name="redirect_to" value="/sign-up-for-emails/?action=register&amp;nh=true">
						<div class="recaptcha">
							<div class="g-recaptcha registration-captcha" data-sitekey="6Lf1KiMTAAAAADeDJv8FiY9v5zK42cvAxIlcULC-"></div>
						</div>
						<div class="submit">
							<input type="button" name="submit" id="wp-submit" class="submit" value="Sign Up" onclick="doReg()">
						</div>
						<div>
							
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{float:left}.wp-social-login-provider-list{float:left;padding:0px 10px}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://inhabitat.com/login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			Facebook
		</a>

		<a rel="nofollow" href="http://inhabitat.com/login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			Google
		</a>

		<a rel="nofollow" href="http://inhabitat.com/login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			Twitter
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

						</div>
					</form>
					<div id="signupform-loading" class="loading">
						Signing Up <img src="http://assets.inhabitat.com/wp-content/themes/inhabitatresponsive/images/loading.gif" width="32" height="32"/>
					</div>
					<script>
						jQuery('#casl-register-overlay').click(function(event){
							event.preventDefault();
							jQuery('.colorbox-widget .login').addClass('casl');
							$("div.user-drop-holder a.user-signup").colorbox.resize();
						});

						var doReg = function() {
							jQuery.ajax({
								url: "https://inhabitat.com/wp-admin/admin-ajax.php",
								beforeSend: function() {
									jQuery("#signupform").hide();
									jQuery("#signupform-loading").show();
								},
								data: {
									action: 'ajax_auth_reg',
									username: 	jQuery("#signupform input.user_name").val(),
									email: 		jQuery("#signupform input.user_email").val(),
									"g-recaptcha-response": jQuery("#signupform .g-recaptcha-response").val(),
									mailchimp: 	jQuery("#signupform #newsletter-checkbox").is(":checked") ? jQuery("#signupform #newsletter-checkbox").val() : "",
									casl: jQuery('.colorbox-widget .login').hasClass('casl') ? jQuery('#signupform #casl-checkbox-overlay').is(':checked') : true
								},
								dataType: 'JSON',
								type: 'POST'
							})
							.done(function(json){
								clearErrorMessages();
								jQuery("#signupform").show();
								jQuery("#signupform-loading").hide();

								if(json.errors) {
									if(json.errors.email) {
										jQuery("#signupform div.errors").prepend("<p>"+json.errors.email.join('<br />')+"</p>");
										jQuery("#signupform input.user_email").addClass("error");
									}

									if(json.errors.username) {
										jQuery("#signupform div.errors").prepend("<p>"+json.errors.username.join('<br />')+"</p>");
										jQuery("#signupform input.user_name").addClass("error");
									}

									if(json.errors.mailchimp) {
										jQuery("#signupform div.errors").prepend("<p>"+json.errors.username.join('<br />')+"</p>");
									}

									if(json.errors.recaptcha) {
										jQuery("#signupform div.errors").prepend("<p>"+json.errors.recaptcha.join('<br />')+"</p>");
									}

									if(json.errors.default) {
										jQuery("#signupform div.errors").prepend("<p>"+json.errors.default.join('<br />')+"</p>");
									}
								}

								if(json.result.isAuth) {
									jQuery("#signupform").html(json.result.message);
								} else {
									jQuery.colorbox.resize();
								}
							})
							.fail(function() {
								jQuery("#signupform div.errors").prepend("<p>Unable to connect to server, please try again</p>");
							});
						}
					</script>
				</div>
			</div>
		</div>
	</div>
	<div id="lostpasswdWidget" name="lostpasswdWidget">
		<div class="colorbox-widget">
			<div id="lostpasswd-widget" class="login widget-los">
				<h2 class="widget-title">LOST PASSWORD</h2>
				<div class="login mu_lost">
					<form name="lostpasswordform" id="lostpasswdform" action="http://inhabitat.com/login/?action=lostpassword&redirect_to=/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" method="post">
						<div class="errors"></div>
						<div class="user_login">
							<input type="text" name="user_login" class="user_login" class="input" value="" tabindex="5" placeholder="Username or E-mail">
						</div>
						<div class="submit">
							<input type="button" name="wp-submit" id="wp-submit" value="Retrieve Password" tabindex="6" onclick="doLost()">
						</div>

						<input type="hidden" name="redirect_to" value="/login/?checkemail=confirm">
						<input type="hidden" name="instance" value="">
					</form>
					<div id="lostpasswdform-loading" class="loading">
						Checking for Account <img src="http://assets.inhabitat.com/wp-content/themes/inhabitatresponsive/images/loading.gif" width="32" height="32"/>
					</div>
					<script>
						var doLost = function() {
							jQuery.ajax({
								url: "https://inhabitat.com/wp-admin/admin-ajax.php",
								beforeSend: function() {
									jQuery("#lostpasswdform").hide();
									jQuery("#lostpasswdform-loading").show();
								},
								data: {
									action: 'ajax_auth_lost',
									userlogin: jQuery("#lostpasswdform input.user_login").val()
								},
								dataType: 'JSON',
								type: 'POST'
							})
							.done(function(json){
								clearErrorMessages();
								jQuery("#lostpasswdform").show();
								jQuery("#lostpasswdform-loading").hide();

								if(json.errors) {
									if(json.errors.userlogin) {
										jQuery("#lostpasswdform div.errors").prepend("<p>"+json.errors.userlogin.join('<br />')+"</p>");
										jQuery("#lostpasswdform input.user_login").addClass("error");
									}

									if(json.errors.default) {
										jQuery("#lostpasswdform div.errors").prepend("<p>"+json.errors.userlogin.join('<br />')+"</p>");
									}
								}

								if(json.result.hasSent) {
									//jQuery("div.user-drop-holder a.user-login").click();
									clearErrorMessages();
									jQuery("#loginform div.messages").prepend("<p>"+json.result.message+"</p>");

								} else {
									jQuery.colorbox.resize();
								}
							})
							.fail(function() {
								jQuery("#lostpasswdform div.errors").prepend("<p class='error'>Unable to connect to server, please try again</p>");
							});
						}
					</script>
				</div>
			</div>
		</div>
	</div>
</div>
<!-- wrapper starts -->
<div class="wrapper wrapper-single" >

<!-- container starts -->
    <div class="container">

				<!-- Header Starts -->
				<div id="header" class="header-single">
												<div class="header-ad-container">
                            <!-- Beginning Async AdSlot 0 for Ad unit Inhabitat/article/728x90_top  ### size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id='div-gpt-ad-640345142228066413-0' class='google-ad headerbid-slot '>
	<script type='text/javascript'>
    		googletag.cmd.push(function() {
			headertag.display('div-gpt-ad-640345142228066413-0');
		});
    	</script>
</div>
<!-- End AdSlot 0 | Template: slot-headerbid-->
						</div>
						<div class="main-container">
								<div class="header-in">
                                                                            
                                        <div id="floating-addthis" class="fullwidth">
                                            <div class="addthis_toolbox addthis_default_style addthis_32x32_style slideInLeft">
                                                <a class="addthis_button_facebook ga-track" data-event="Facebook Button Clicks"></a>
                                                <a class="ga-track at300b" data-event="Instagram Button Clicks" target="_blank" title="Instagram" href="https://www.instagram.com/inhabitatdesign/"><span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(18, 86, 136);"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram" style="width: 32px; height: 32px;"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z" fill-rule="evenodd"></path></g></svg></span></a>
                                                <a class="addthis_button_pinterest_share ga-track" data-event="Pinterest Button Clicks"></a>
                                                <a class="addthis_button_twitter ga-track" data-event="Twitter Button Clicks"></a>
                                                <!--a class="addthis_button_stumbleupon ga-track hide-iphone" data-event="Stumble Button Clicks"></a-->
                                                <a class="addthis_button_flipboard ga-track" data-event="Flipboard Button Clicks"></a>
                                                <a class="addthis_button_reddit ga-track" data-event="Reddit Button Clicks"></a>
                                                <a class="addthis_button_email ga-track" data-event="Email Button Clicks"></a>
                                            </div>
                                        </div>
                                    										<div class="logo">
                                            <a href="http://inhabitat.com">
																								<span class="sprite logo"></span></a>
												                                        </div>
                                        										<ul class="socials-list">
                                            <li class="hide-iphone desktop flipboard"><a href="https://flipboard.com/@Inhabitat" class="flipboard" target="_blank">flipboard</a></li>                                            <li class=" "><a href="https://www.instagram.com/inhabitatdesign/" class="instagram" target="_blank">instagram</a></li>
											                                                <li class="desktop twitter"><a href="http://twitter.com/inhabitat" class="twitter" target="_blank">twitter</a></li>
                                            											<li class=" "><a href="http://www.facebook.com/inhabitat" class="facebook" target="_blank">facebook</a></li>
											<li class="hide-iphone"><a href="http://www.pinterest.com/inhabitat/" class="pinterest" target="_blank">pinterest</a></li>
																						<li class="last user">
												<a href="#" class="user">user</a>
												<div class="drop-holder user-drop-holder">
													<ul>
														<li><a href="http://inhabitat.com/login/?redirect_to=%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" class="user-login">Log In</a></li>
														<li><a href="#" class="user-signup">Sign Up</a></li>
													</ul>
												</div>
											</li>
										    										</ul>
										<div class="nav-area">
											<nav id="nav">
												<a href="#" class="nav-opener"><span>opener</span></a>
												<div class="nav-holder">
                                                                                                                                                            <!-- Inhabitat Menu -->
													<ul class="flex">
														<li class=" "><a href="http://inhabitat.com/news/" title="News">News</a></li>
														<li class=" "><a href="http://inhabitat.com/environment/" title="Environment">Environment</a></li>
														<li><a href="http://inhabitat.com/architecture/" title="Architecture">Architecture</a></li>
														<li><a href="http://inhabitat.com/design/" title="Design">Design</a></li>
														<li><a href="http://inhabitat.com/innovation/" title="Innovation">Innovation</a></li>
														<li class="flexMenu-viewMore">
															<a href="#" title="View More">More</a>
															<ul class="flexMenu-popup" style="display: none">
                                                                <li><a href="http://inhabitat.com/inhabitots/" title="Kids">Kids</a></li>
                                                                <li><a href="http://inhabitat.com/about/" title="About">About</a></li>
                                                                <li><a href="http://inhabitat.com/mission/" title="Mission">Mission</a></li>
                                                                <li><a href="http://inhabitat.com/submit-story/" title="Submit a Story">Submit a story</a></li>
                                                                <li><a href="http://inhabitat.com/advertising/" title="Advertise with us">Advertise with us</a></li>
                                                                <li><a href="http://inhabitat.com/contact/" title="Contact">Contact</a></li>
                                                                <li><a href="http://inhabitat.com/press/" title="Press">Press</a></li>
                                                                <li><a href="http://www.internetbrands.com/ibterms/" title="Legal">Legal</a></li>
                                                                <li><a href="http://www.internetbrands.com/ib/privacy/enthusiasts?site=inhabitat.com" title="Privacy Policy">Privacy Policy</a></li>
                                                                <li><a href="http://www.internetbrands.com/privacy/cookie-policy.html" title="Cookie Policy">Cookie Policy</a></li>
															</ul>
														</li>
													</ul>
                                                    <!-- /Inhabitat menu -->
													

													                                                        														<ul class="social user-drop-holder">
															<li><a href="http://inhabitat.com/login/?redirect_to=http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels" class="user-login" title="User Log In">Log In</a></li>
															<li><a href="#" class="user-signup" title="New User Sign Up">Sign Up</a></li>
														</ul>
																										</div>
											</nav>
											<form action="http://inhabitat.com/" class="search-form">
												<fieldset>
													<a href="#" class="opener">
														<i class="icon-search"></i>
													</a>
													<div class="slide js-slide-hidden">
														<div class="slide-holder">
															<label for="search"><i class="icon-search"></i></label>
															<div class="input-holder">
																<input type="search" id="search" name="s" placeholder="Search articles">
																<span class="search-cancel icon-cancel-1"></span>
															</div>

														</div>
													</div>
												</fieldset>
											</form>
										</div>
								</div> <!-- END OF header-in -->
						</div> <!-- END OF main-container -->

						
						<div id="post-header">
							<div class="wrapper-container">

								<!--<span class="title"><h2>Researchers turn recycled aluminum foil into cheaper, eco-friendlier biofuels</h2></span>
								<span class="sharebar">
									<div class="socials">
										<a class="social-btn facebook ga-track" data-event="Facebook Button Clicks" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" title="Share on Facebook for Researchers turn recycled aluminum foil into cheaper, eco-friendlier biofuels"><span class="icon-facebook-1"></span> Share</a>
										<a class="social-btn pinterest ga-track" data-event="Pinterest Button Clicks" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" data-img-url="http%3A%2F%2Fassets.inhabitat.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2017%2F07%2Faluminum-foil.jpg" data-img-description="Researchers+turn+recycled+aluminum+foil+into+cheaper%2C+eco-friendlier+biofuels"  title="Share on Pinterest for Researchers turn recycled aluminum foil into cheaper, eco-friendlier biofuels"><span class="icon-pinterest"></span> Pin</a>
										<a class="social-btn twitter ga-track" data-event="Twitter Button Clicks" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" data-short-title="Researchers+turn+recycled+aluminum+foil+into+cheaper%2C+eco-friendlier+biofuels" data-site-url="http%3A%2F%2Finhabitat.com%2F" title="Share on Twitter for Researchers turn recycled aluminum foil into cheaper, eco-friendlier biofuels"><span class="icon-twitter"></span> Tweet</a>

										<a class="social-btn comments"><span class="icon-comment"></span> Comment</a>
                                        <a class="social-btn stumbleupon"><span class="icon-comment"></span> Comment</a>
										<a class="social-btn addthis" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" data-title="Researchers turn recycled aluminum foil into cheaper, eco-friendlier biofuels"><span>+</span></a>
										<div class="clear"></div>
									</div>
								</span>-->
							</div>
						</div>
										</div>
				<!-- Header ends -->
    <!-- maincontent Starts -->
    <!-- full-width.php -->
    <div class="maincontent single fullwidth_post post-967198">
                <div id="single_fullwidth_lead">
            <img class="fullwidth_leadimage bttrlazyloading"
                 data-bttrlazyloading-xs-src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/aluminum-foil-440x250.jpg"
                 data-bttrlazyloading-sm-src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/aluminum-foil-720x250.jpg"
                 data-bttrlazyloading-lg-src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/aluminum-foil-1580x399.jpg"
                 data-bttrlazyloading-threshold="0"
                />
        </div>
        <div class="main-container">
            <div class="inner-page">
                <div class="top-content">
                    <div class="left" id="fullwidth_post">
                        <div class="fullwidth-posttitle">
                            <h1>Researchers turn recycled aluminum foil into cheaper, eco-friendlier biofuels</h1>
                        </div>
                        <section class="single post fullwidth" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/">
                            <div class="bottom">
                                <div class="share">
                                    <ul>
                                        <li class="time">
											<a href="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/"><span class="sprite time"></span>3 days ago</a>
										</li>
										<li class="cats"> &nbsp;under <a href="http://inhabitat.com/environment/alternative-energy/">Alternative Energy</a>, <a href="http://inhabitat.com/news/">News</a></li>
                                        <li class="author">
                                            <div class="author-name">
                                                by <a href="http://inhabitat.com/author/jasminmc/" title="Posts by Jasmin Malik Chua" rel="author">Jasmin Malik Chua</a>                                            </div>
                                        </li>
										<li class="comm"><a href="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/"><span class="sprite comm"></span>0</a></li>
										</ul>
										<span class="clear"></span>
										<ul>
                                        <li class="fblike"><div class="fb-like" data-href="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li>
                                        <li class="fblike"><a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a>                                    </ul>
                                    <span class="clear" id="fblike-buffer"></span>
                                </div> <!-- END OF share -->
                                <section class="single author-info">
                                                                        <a href="http://inhabitat.com/author/jasminmc/" rel="author">
                                        <img alt="" src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/userphoto/jasminmc.thumbnail.jpg" class="override avatar avatar-social-login avatar-96 photo" height="96" width="96" />                                    </a>
                                                                        <div class="author-name">
                                        by <a href="http://inhabitat.com/author/jasminmc/" title="Posts by Jasmin Malik Chua" rel="author">Jasmin Malik Chua</a>                                    </div>
                                    <!--<div class="socials">
                                        <a class="social-btn facebook ga-track" data-event="Facebook Button Clicks" data-permalink="http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" title="Share on Facebook"><span class="icon-facebook-1"></span> Share on Facebook</a><a class="social-btn pinterest ga-track" data-event="Pinterest Button Clicks" data-permalink="http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" data-img-url="http%3A%2F%2Finhabitat.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2017%2F07%2Faluminum-foil.jpg" data-img-description="Researchers+turn+recycled+aluminum+foil+into+cheaper%2C+eco-friendlier+biofuels" title="Share on Pinterest"><span class="icon-pinterest"></span> Pin</a><a class="social-btn twitter ga-track" data-event="Twitter Button Clicks" data-permalink="http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" data-short-title="Researchers+turn+recycled+aluminum+foil+into+cheaper%2C+eco-friendlier+biofuels" data-site-url="http%3A%2F%2Finhabitat.com%2F" title="Share on Twitter"><span class="icon-twitter"></span> Tweet</a><a class="social-btn addthis" data-permalink="http%3A%2F%2Finhabitat.com%2Fresearchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels%2F" data-title="Researchers turn recycled aluminum foil into cheaper, eco-friendlier biofuels"><span>+</span></a>                                    </div>-->
                                    <div style="clear:both;"></div>
                                </section>
                                                                <section class="single slideshow">
                                                                        <a href="#popup-967198" class="lightbox-opener full-lightbox change-gallery" data-idx='1' data-postid='967198'>View Slideshow</a>
                                </section>
                                                                <div class="single post-content">
                                    <p>Don&#8217;t toss your bagel wrapper in the trash just yet; scientists at <a href="http://www.qub.ac.uk/Connect/News/Allnews/Queensresearcherturningdirtytinfoilintobiofuelcatalyst.html">Queen’s University Belfast</a> in Northern Ireland say they have discovered a way to turn used aluminum foil into a catalyst to create cheaper, eco-friendlier <a href="http://inhabitat.com/tag/biofuels/">biofuels</a>. Working with engineers from the university, Ahmed Osman, an early career researcher at the school of chemistry and chemical engineering, has developed a technique that extracts 100 percent pure single crystals of aluminum salts from contaminated foil, without creating harmful emissions or waste. </p>
<p><div class='if-page-toggle' style='visibility:hidden;margin:0;padding:0'></div><!-- Beginning Async AdSlot 1 for Ad unit Inhabitat/article/300x250_content  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-640345142228066413-1' class='google-ad headerbid-slot '>
	<script type='text/javascript'>
    		googletag.cmd.push(function() {
			headertag.display('div-gpt-ad-640345142228066413-1');
		});
    	</script>
</div>
<!-- End AdSlot 1 | Template: slot-headerbid-->
</p>
<p><img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/aluminum-foil-889x548.jpg" alt="aluminum foil, Queen's University Belfast, Ireland, biofuels, green fuels, recycled aluminum foil, green energy, alternative energy" class="alignnone size-full wp-image-967217" /></p>
<p>The salts can be used to kickstart the preparation of alumina catalyst, which can then be used to produce dimethyl ether, a nontoxic, clean-burning fuel that is typically manufactured from plant-based biomass.</p>
<p>This process has a couple of distinct advantages, Osman said. </p>
<p>Current methods of creating this type of alumina involves bauxite ore, the mining of which causes appreciable environmental damage in countries such as West Africa, the West Indies, and Australia.</p>
<p><a href="http://inhabitat.com/breakthrough-algae-strain-produces-twice-as-much-biofuel/">Related: Breakthrough algae strain produces twice as much biofuel</a></p>
<p>There&#8217;s also the abundance of aluminum foil packaging waste. Because grease in used foil can muck up recycling equipment, nearly 20,000 tons of the stuff—enough to reach the moon and back—is either landfilled or incinerated in the United Kingdom alone.</p>
<p>Osman plans to fine-tune his research so he can explore opportunities for commercialization, whether for biofuel production or the use of the modified alumina catalyst in the catalytic converters of natural-gas vehicles.</p>
<p>“This breakthrough is significant as not only is the alumina more pure than its commercial counterpart, it could also reduce the amount of aluminum foil going to landfill while also sidestepping the environmental damage associated with mining bauxite,&#8221; Osman said in a <a href="http://www.qub.ac.uk/Connect/News/Allnews/Queensresearcherturningdirtytinfoilintobiofuelcatalyst.html">statement</a>. </p>
<p><big><a href="http://www.qub.ac.uk/Connect/News/Allnews/Queensresearcherturningdirtytinfoilintobiofuelcatalyst.html">+ Queen&#8217;s University Belfast</a></big></p>
<p>Via <a href="http://newatlas.com/recycling-aluminum-foil-biofuels/50658/">New Atlas</a></p>
<p><em>Photo by <a href="https://www.flickr.com/photos/78695820@N08/8570362119/">blikss/Flickr</a></em></p>
    <div class="gallery-extend gallery_shortcode">
        <section class="thumbnails">
            <div class="mask">
                <ul class="thumbnails-list">
                    						                        <li class="thumbnail ga-track ga-track-which" data-event="Gallery Thumbnail Bottom"><a href="#popup-967198" class="lightbox-opener full-lightbox change-gallery " data-idx="1"
												 data-postid="967198">                                                        <img class="bttrlazyloading" data-bttrlazyloading-xs-src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/aluminum-foil-120x120.jpg" />
                        </a></li>
                                    </ul>
            </div>
        </section>
    </div>
            <script>
			try{
				if(!window.GalleryData) {
					window.GalleryData = {};
				}
				window.GalleryData[967198] = [{"ID":967217,"post_author":"22126","post_date":"2017-07-28 11:17:31","post_date_gmt":"2017-07-28 15:17:31","post_content":"","post_title":"Aluminum foil","post_excerpt":"","post_status":"inherit","comment_status":"open","ping_status":"closed","post_password":"","post_name":"aluminum-foil","to_ping":"","pinged":"","post_modified":"2017-07-28 11:18:59","post_modified_gmt":"2017-07-28 15:18:59","post_content_filtered":"","post_parent":967198,"guid":"%2F%2Finhabitat.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2017%2F07%2Faluminum-foil.jpg","menu_order":0,"post_type":"attachment","post_mime_type":"image\/jpeg","comment_count":"0","filter":"raw","relative_url":"\/wp-content\/blogs.dir\/1\/files\/2017\/07\/aluminum-foil.jpg","permalink":"http:\/\/inhabitat.com\/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels\/aluminum-foil\/","siteUrl":"http%3A%2F%2Finhabitat.com%2F","shortTitle":"Aluminum foil","description":""}];
				setGalleryActions();
			}
			catch (e) {
				//Oh well
			}
        </script>
    
                                </div>
                                                            </div>
                        </section> <!-- /single post fullwidth -->
                        <section class="comments">
                            <a id="comments" name="comments"></a><a id="errors" name="errors"></a>
<div class="comment-show-more">

	<span id="view-comment967198" class="comment-but-text ga-track" data-event="Comment" onclick="showComment(elem=967198)"><span class="sprite comm-white"></span>View Comments</span>
</div><div id="comment-container967198" class="comment-form-container" style="display:none">
		<form method="post" id="commentform" class="comment-form" name="commentform"  action="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/#comments">
	
	<h2 id="comment-title">LEAVE A COMMENT</h2><br>

	<!-- You can start editing here. -->

		<div>
	
	</div>

	<h4 id="comment-message" class="error-comment" style="display:none; width: 534px !important;"></h4>

	
		<textarea name="comment" id="comment" placeholder="Enter your comment here..."></textarea>

	
	<div class="submit-box">
		<input name="comment_submit" type="submit" id="submit" value="Post comment" class="comment-button" />
	</div>

	
		<input type="hidden" name="comment_post_ID" value="967198" />
		<input type="hidden" name="bypass_password" value="true" />
	    <input type="hidden" name="ret_url" value="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" />

	      				<input type="hidden" name="redirect_to" value="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/#comments" />

		   
	</form>

	<div class="clear"></div>
	<div style="display:none;">
		 <script type="text/javascript">

	 (function($,Storage) {
	 	Storage.useCookie();
	 	var User = Storage.get("userdata");
	 	 var isUserLoggedIn = false;
	 	if(!User || User.pathname.indexOf(window.location.pathname) !== 0) {
	 		User = {
	 			pathname: "/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/",
	 			data: {
	 				comment: ""
	 				},
 				selectors: {
					comment:".post-967198 textarea[name='comment']",
 					form: ".post-967198 form.comment-form",
 					submitButton: ".post-967198 input[name='comment_submit']"
 				},
 				action: ""
 				};
			//Storage.set("userdata",User);
			} else if(User.pathname.indexOf(window.location.pathname) === 0) {
				$(".post-967198 textarea[name='comment']").val(User.data.comment);
				if(User.action == "submit" && isUserLoggedIn) {
					Storage.remove("userdata");

					$(User.selectors.submitButton).click();
					$(".post-967198 textarea[name='comment']").val("");
					}
				}

				var save = function() {
	 	            User.action = "submit";
					User.pathname = window.location.pathname;
					User.data.comment = $(".post-967198 textarea[name='comment']").val();
					Storage.set("userdata",User);
				}

							$(User.selectors.comment).on('change',function() {
					User.data.comment = $(this).val();
					Storage.set("userdata",User);
				});

				$(User.selectors.form).on('submit',function() {
					save();
					return true;
				});

				$(User.selectors.submitButton).on('click',function() {
					save();
					return true;
				});

					})(jQuery, ibStorage);
			</script>	</div>

	<script type="text/javascript">
		//$.cookie('redirect_to_comment', '/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/#comments',{path:'/'});
		var AjaxUrl = 'https://inhabitat.com/wp-admin/admin-ajax.php';
		try {
			$('.comment-form').wordpressComment();
					} catch(e) {
			try {
				var pluginName = "wordpressComment",
			        defaults = {}, self;

			    function Plugin(element, options) {
			        this.element = element;
			        this.options = $.extend({}, defaults, options);
			        this._defaults = defaults;
			        this._name = pluginName;
			        this.init();
			    }
			    Plugin.prototype.init = function() {
			        var $el = $(this.element);
			        self = this;
			        var ajaxFocusHandler;
			        $el.find(".login-btn").on("click", function() {
			            var $loginBox = $el.find(".login-box");
			            if ($loginBox.hasClass("opened")) {
			                return false;
			            }
			            self.isLogged(ajaxFocusHandler).fail(function() {
			                $loginBox.addClass("opened");
			            });
			        });
			        $el.find('textarea[name="comment"]').on("focus", function() {
			            var $loginBox = $el.find(".login-box");
			            if ($loginBox.hasClass("opened")) {
			                return false;
			            }
			            self.isLogged(ajaxFocusHandler).fail(function() {
			                $loginBox.addClass("opened");
			            });
			        });
			    };
			    Plugin.prototype.isLogged = function(ajaxHandle) {
			        var data = {
			            action: "is_user_logged_in"
			        };
			        if (ajaxHandle && ajaxHandle.readyState > 0 && ajaxHandle.readyState < 4) {
			            ajaxHandle.abort();
			        }
			        return ajaxHandle = $.post("/wp-admin/admin-ajax.php", data);
			    };
			    $.fn[pluginName] = function(options) {
			        return this.each(function() {
			            if (!$.data(this, "plugin_" + pluginName)) {
			                $.data(this, "plugin_" + pluginName, new Plugin(this, options));
			            }
			        });
			    };
			} catch(e1) {
				console.error(e1);
			}
		}

	</script>
	
	<!-- COMMENTS LIST -->

	<div class='below-comment-form'>
		<a name="comments"></a>		<br />
	</div>
	
					<!-- If comments are open, but there are no comments. -->

		 	

	
	<div id="respond">


	</div>
</div>
		                        </section> <!-- /comments -->
                    <section id="recommended-for-you" class="related-post info-cols">
                        <h2>RECOMMENDED FOR YOU</h2>
                                                    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2330"></div>

                     </section> <!-- /related-post info-cols -->

                     <div class="nativo" id="nativo1"></div>

					</div> <!-- /fullwidth-post -->
                    <!-- Right -->
                    <div class="right-wrapp">
<div class="right">
    <div class="right-inner">
	    <!-- Beginning Async AdSlot 2 for Ad unit Inhabitat/article/300x250_top  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[]]) -->
<div id='div-gpt-ad-640345142228066413-2' class="google-ad google-ad-1">
	<script type='text/javascript'>
	(function($,googletag,registerPromise,getGPTSlot){
		function showHidden() {
			if(!$(".right").is(":hidden")) {
				googletag.cmd.push(function() {
					//googletag.display('div-gpt-ad-640345142228066413-2');
					headertag.display('div-gpt-ad-640345142228066413-2');
					registerPromise( getGPTSlot(2), 'div-gpt-ad-640345142228066413-2', 20000 );
				});
				$(window).unbind("resize",showHidden);
			}
		}

		$(window).on("resize",showHidden);
	})(jQuery,googletag,registerPromise,getGPTSlot);
	</script>
</div>
<!-- End AdSlot  | Template: slot-refresh-->

    
    
    
    <div class="popular med">
        <div id="tab_holder">
            <div class="tab-in tab_container">
                <div id="tab1" class="tab_content">
                    <ul class="ihmp_list_panel_view_month" id="view_month_page_1">
            <li>
        <a href="http://inhabitat.com/107-million-spiders-found-in-4-acre-nest-at-baltimore-wastewater-plant/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to 107 Million Spiders Found in 4-Acre Nest at Baltimore Wastewater Plant">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2014/11/spiders-Baltimore-Wastewater-Plant-100x100.jpg" alt="107 Million Spiders Found in 4-Acre Nest at Baltimore Wastewater Plant"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/107-million-spiders-found-in-4-acre-nest-at-baltimore-wastewater-plant/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to 107 Million Spiders Found in 4-Acre Nest at Baltimore Wastewater Plant">107 Million Spiders Found in 4-Acre Nest at Baltimore Wastewa ...</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
        <li>
        <a href="http://inhabitat.com/teslas-new-solar-roof-is-actually-cheaper-than-a-normal-roof/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to Tesla&#039;s new Solar Roof is actually cheaper than a normal roof">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/tesla-solar-roof-smooth-glass-100x100.jpg" alt="Tesla&#039;s new Solar Roof is actually cheaper than a normal roof"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/teslas-new-solar-roof-is-actually-cheaper-than-a-normal-roof/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to Tesla&#039;s new Solar Roof is actually cheaper than a normal roof">Tesla's new Solar Roof is actually cheaper than a normal roof</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
    </ul><ul class="ihmp_list_panel_view_month ihmp_panel_hide ihmp_hideonload" id="view_month_page_2">    <li>
        <a href="http://inhabitat.com/how-to-grow-an-avocado-tree-from-an-avocado-pit/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to HOW TO: Grow an Avocado Tree from an Avocado Pit">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2012/06/How-To-Grow-Avocado-From-Seed-100x100.jpg" alt="HOW TO: Grow an Avocado Tree from an Avocado Pit"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/how-to-grow-an-avocado-tree-from-an-avocado-pit/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to HOW TO: Grow an Avocado Tree from an Avocado Pit">HOW TO: Grow an Avocado Tree from an Avocado Pit</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
        <li>
        <a href="http://inhabitat.com/worlds-cutest-solar-farm-in-china-is-shaped-like-a-panda/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to World&#039;s cutest solar farm in China is shaped like a panda">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/Panda-Green-Energy-100x100.jpg" alt="World&#039;s cutest solar farm in China is shaped like a panda"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/worlds-cutest-solar-farm-in-china-is-shaped-like-a-panda/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to World&#039;s cutest solar farm in China is shaped like a panda">World's cutest solar farm in China is shaped like a panda</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
    </ul><ul class="ihmp_list_panel_view_month ihmp_panel_hide ihmp_hideonload" id="view_month_page_3">    <li>
        <a href="http://inhabitat.com/new-interactive-periodic-table-shows-how-each-element-influences-daily-life/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to New interactive periodic table shows how each element influences daily life">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/Interactive-Periodic-Table-of-Elements-100x100.jpg" alt="New interactive periodic table shows how each element influences daily life"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/new-interactive-periodic-table-shows-how-each-element-influences-daily-life/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to New interactive periodic table shows how each element influences daily life">New interactive periodic table shows how each element influen ...</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
        <li>
        <a href="http://inhabitat.com/6-tiny-homes-under-50000-you-can-buy-right-now/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to 6 Tiny Homes under $50,000 you can buy right now">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2016/04/Tiny-Homes-Lead1-100x100.jpg" alt="6 Tiny Homes under $50,000 you can buy right now"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/6-tiny-homes-under-50000-you-can-buy-right-now/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to 6 Tiny Homes under $50,000 you can buy right now">6 Tiny Homes under $50,000 you can buy right now</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
    </ul><ul class="ihmp_list_panel_view_month ihmp_panel_hide ihmp_hideonload" id="view_month_page_4">    <li>
        <a href="http://inhabitat.com/abused-piglet-dumped-at-animal-shelter-undergoes-miraculous-transformation/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to Abused piglet dumped at animal shelter undergoes miraculous transformation">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/Cherry-Blossom-Sick-Pig-Abused-Dumped-Transformation-1-100x100.jpg" alt="Abused piglet dumped at animal shelter undergoes miraculous transformation"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/abused-piglet-dumped-at-animal-shelter-undergoes-miraculous-transformation/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to Abused piglet dumped at animal shelter undergoes miraculous transformation">Abused piglet dumped at animal shelter undergoes miraculous t ...</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
        <li>
        <a href="http://inhabitat.com/researchers-discover-14000-year-old-canadian-village-one-of-north-americas-oldest/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to Ancient village discovered in Canada is 10,000 years older than the pyramids">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/04/Ancient-Settlement-Canada-Excavation-100x100.jpg" alt="Ancient village discovered in Canada is 10,000 years older than the pyramids"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/researchers-discover-14000-year-old-canadian-village-one-of-north-americas-oldest/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to Ancient village discovered in Canada is 10,000 years older than the pyramids">Ancient village discovered in Canada is 10,000 years older th ...</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
    </ul><ul class="ihmp_list_panel_view_month ihmp_panel_hide ihmp_hideonload" id="view_month_page_5">    <li>
        <a href="http://inhabitat.com/lyme-disease-shot-could-offer-100-protection/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to Lyme disease shot could offer 100% protection">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/Lyme-Disease-Shot-100x100.jpg" alt="Lyme disease shot could offer 100% protection"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/lyme-disease-shot-could-offer-100-protection/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to Lyme disease shot could offer 100% protection">Lyme disease shot could offer 100% protection</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
        <li>
        <a href="http://inhabitat.com/first-fully-integrated-sustainable-smart-energy-system-promises-to-democratize-renewables-for-all/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to New solar panels with built-in batteries make off-grid living easy">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/Sol-Pad-Mobile-Off-Grid-Renewable-Energy-1-100x100.jpg" alt="New solar panels with built-in batteries make off-grid living easy"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/first-fully-integrated-sustainable-smart-energy-system-promises-to-democratize-renewables-for-all/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to New solar panels with built-in batteries make off-grid living easy">New solar panels with built-in batteries make off-grid living ...</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
    </ul><ul class="ihmp_list_panel_view_month ihmp_panel_hide ihmp_hideonload" id="view_month_page_6">    <li>
        <a href="http://inhabitat.com/7-diy-face-masks-for-a-gorgeous-spring-and-summer-skin/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to 7 DIY face masks for healthy, gorgeous spring skin">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2013/05/face-masks-100x100.jpg" alt="7 DIY face masks for healthy, gorgeous spring skin"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/7-diy-face-masks-for-a-gorgeous-spring-and-summer-skin/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to 7 DIY face masks for healthy, gorgeous spring skin">7 DIY face masks for healthy, gorgeous spring skin</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
        <li>
        <a href="http://inhabitat.com/7-of-the-best-tiny-campers-for-a-fabulous-fall-road-trip/" class="img ga-track" data-event="Popular Today Click" title="Permanent Link to 7 of the best tiny campers for a fabulous Fall road trip">
            <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2015/10/IMG_8032-a-klein1-100x100.jpg" alt="7 of the best tiny campers for a fabulous Fall road trip"  class="ihmp_image"/>        </a>
        <div class="rightc">
            <h3><a href="http://inhabitat.com/7-of-the-best-tiny-campers-for-a-fabulous-fall-road-trip/" data-event="Popular Today Click" class="ga-track" title="Permanent Link to 7 of the best tiny campers for a fabulous Fall road trip">7 of the best tiny campers for a fabulous Fall road trip</a></h3>
        </div>
        <span class="clear"></span>
        <!--  -->
    </li>
    </ul>                </div>
            </div>
        </div>
    </div>



    <!-- Beginning Async AdSlot 3 for Ad unit Inhabitat/article/300x250_bottom  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[]]) -->
<div id='div-gpt-ad-640345142228066413-3' class="google-ad google-ad-3">
	<script type='text/javascript'>
	(function($,googletag,registerPromise,getGPTSlot){
		function showHidden() {
			if(!$(".right").is(":hidden")) {
				googletag.cmd.push(function() {
					//googletag.display('div-gpt-ad-640345142228066413-3');
					headertag.display('div-gpt-ad-640345142228066413-3');
					registerPromise( getGPTSlot(3), 'div-gpt-ad-640345142228066413-3', 20000 );
				});
				$(window).unbind("resize",showHidden);
			}
		}

		$(window).on("resize",showHidden);
	})(jQuery,googletag,registerPromise,getGPTSlot);
	</script>
</div>
<!-- End AdSlot  | Template: slot-refresh-->

    
	
        </div>
    </div>
</div> <!-- END OF RIGHT -->
                    <!-- END of Right -->
                </div> <!-- /top-content -->

            </div> <!-- /inner-page -->
        </div> <!-- /main-container -->
    </div> <!-- /maincontent single -->
<!-- lightbox in the page -->
<div class="popup-holder">
    <div id="popup-967198" class="lightbox popup-lightbox">
        <a href="close" class="close"></a>
        <div class="gallery-block">
            <!-- gallery part in the lightbox -->
            <div class="gallery gallery-lightbox">
                
<div class="gallery-extend isLightbox"  id="gallery-extend-lightbox">
	<div id="slideshow-967198">
		<section class="slide-show">
			<div class="mask">
				<a href="#popup-967198" class="start-slide lightbox-opener full-lightbox">
					<span>Start Slideshow</span>
				</a>
				<div class="slideset" id="slideset-967198">
                    <div class="gallery-ad-overlay" id="gallery-ad-overlay-967198">
                       <!-- Generating Async AdSlot 866945401 for Ad unit Inhabitat/gallery/300x250_slideshow  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[866945401]]) -->
<div id='div-gpt-ad-640345142228066413-866945401' class="google-ad ">

		<script type='text/javascript'>
		googletag.cmd.push(function() {
			var slotName = 'div-gpt-ad-640345142228066413-866945401';
			var slot = {
				"path": '/2922/Inhabitat/gallery/300x250_slideshow',
				"sizes": [[300,250]],
				"name": slotName,
				"targets": [["kw","[\"slideshow\",\"atf\"]"]],
				"options": []			};

			
			if(typeof(window.registerSlideshowAd) == "function") {
				registerSlideshowAd(967198,"slideshow",slotName,slot);
			}
		});
	</script>
</div>
<!-- End AdSlot 866945401 | Template: slot-slideshow-->
                        <span class="gallery-ad-counter">Displaying ad for <span class="gallery-ad-time">5</span> seconds</span>
                    </div>
					<ul class="slides">
																													<li><img class="overlayimage" src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/aluminum-foil-1020x610.jpg" data-width="1020" data-height="610" /></li>
										</ul>
				</div>
			</div>
		</section>
		<section class="content-mobile">
			<div class="widget group">
				<div class="wrapper">
					<div class="socials tablet">
						<a class="social-btn facebook" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/"><span
							class="icon-facebook-1"></span> Share</a> <a
							class="social-btn pinterest" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" data-img-url="%2F%2Finhabitat.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F" data-img-description="" ><span
							class="icon-pinterest"></span> Pin</a> <a
							class="social-btn twitter" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" data-short-title="Researchers+turn+recycled+aluminum+foil+into+cheaper%2C+eco-friendlier+biofuels" data-site-url="http%3A%2F%2Finhabitat.com%2F"><span
							class="icon-twitter"></span> Tweet</a> <a class="social-btn"><span>+</span></a>
					</div>
					<div class="content-slide">
						<div class="content">
							<h2>Design</h2>
							<p></p>
						</div>
						<span class="counter" id="current-slide"></span>
					</div>
					<div class="socials mobile">
						<a class="social-btn facebook" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/"><span
							class="icon-facebook-1"></span> Share</a> <a
							class="social-btn pinterest" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" data-img-url="%2F%2Finhabitat.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F" data-img-description="" ><span
							class="icon-pinterest"></span> Pin</a> <a
							class="social-btn twitter" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" data-short-title="Researchers+turn+recycled+aluminum+foil+into+cheaper%2C+eco-friendlier+biofuels" data-site-url="http%3A%2F%2Finhabitat.com%2F"><span
							class="icon-twitter"></span> Tweet</a> <a
							class="social-btn addthis"><span>+</span></a>
					</div>
				</div>
			</div>
		</section>
		<section class="thumbnails">
			<div class="mask">
																<strong class="start slide-init"> <span class="action ga-track" data-event="Start Gallery">Start</span>Slideshow</strong>
														<div class="thumbslider" id="thumbslider-967198">
					<ul class="slides">
																				<li class="slideshow-thumb"><a class="change-gallery"	href="javascript:void(0)" data-idx="1" data-postid="967198"> <img src="http://assets.inhabitat.com/wp-content/blogs.dir/1/files/2017/07/aluminum-foil-120x120.jpg"></a></li>
											</ul>
				</div>
			</div>
		</section>
	</div>>
</div>

<script>
	try{
		window.isDesktop = true;

		if(!window.GalleryData) {
			window.GalleryData = {};
		}
		window.GalleryData[967198] = [{"ID":967217,"post_author":"22126","post_date":"2017-07-28 11:17:31","post_date_gmt":"2017-07-28 15:17:31","post_content":"","post_title":"Aluminum foil","post_excerpt":"","post_status":"inherit","comment_status":"open","ping_status":"closed","post_password":"","post_name":"aluminum-foil","to_ping":"","pinged":"","post_modified":"2017-07-28 11:18:59","post_modified_gmt":"2017-07-28 15:18:59","post_content_filtered":"","post_parent":967198,"guid":"%2F%2Finhabitat.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2017%2F07%2Faluminum-foil.jpg","menu_order":0,"post_type":"attachment","post_mime_type":"image\/jpeg","comment_count":"0","filter":"raw","relative_url":"\/wp-content\/blogs.dir\/1\/files\/2017\/07\/aluminum-foil.jpg","permalink":"http:\/\/inhabitat.com\/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels\/aluminum-foil\/","siteUrl":"http%3A%2F%2Finhabitat.com%2F","shortTitle":"Aluminum foil","description":""}];

		if(document.pageURL === undefined){
			document.pageURL = window.location.href;
		}

		
		setGalleryActions();

	}
	catch (e) {
		//Oh well
	}
</script>

            </div>
            <!-- sidebar content in the lightbox-->
            <aside class="aside">
                <div class="aside-wrapper">
                    <div class="widget gallery-extend">
                        <div class="wrapper">
                            <h2 class="post-title">
                                Researchers turn recycled aluminum foil into cheaper, eco-frie...                            </h2>
                            <div class="socials">
                                <a class="social-btn facebook ga-track" data-event="Facebook Button Clicks"  data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/"><span class="icon-facebook-1"></span> Share</a>
                                <a class="social-btn pinterest ga-track" data-event="Pinterest Button Clicks" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" data-img-url="%2F%2Finhabitat.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F" data-img-description="" ><span class="icon-pinterest"></span> Pin</a>
                                <a class="social-btn twitter ga-track" data-event="Twitter Button Clicks" data-permalink="http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/" data-short-title="Researchers+turn+recycled+aluminum+foil+into+cheaper%2C+eco-friendlier+biofuels" data-site-url="http%3A%2F%2Finhabitat.com%2F"><span class="icon-twitter"></span> Tweet</a>
                                <a class="social-btn addthis"><span>+</span></a>
                            </div>
                            <div class="content-slide"  id="content-slide-967198">
                                <div class="content">
                                    <h2></h2>
                                    <p></p>
                                </div>

                                <span class="counter"></span>
                            </div>
                        </div>
                        <!-- Generating Async AdSlot 583344632 for Ad unit Inhabitat/gallery/300x250_top  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[583344632]]) -->
<div id='div-gpt-ad-131431853080339024-583344632'
    class="google-ad google-overlay-ad"
    data-mobile=""
    data-name="300x250_top"
    data-template="gallery"
    data-sizes="[[300,250]]"
    data-site="Inhabitat"
    data-kw='["top","atf"]'
    data-additional=""
    data-prefix=""></div>
<!-- End AdSlot 583344632 | Template: overlay-slot-->
                    </div> <!-- /widget gallery-extend -->
                </div> <!-- /aside-wrapper -->
            </aside>
        </div> <!-- /gallery-block -->
        <div class="add">
            <!-- Generating Async AdSlot 2048864813 for Ad unit Inhabitat/gallery/728x90_bottom  ### size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2048864813]]) -->
<div id='div-gpt-ad-131431853080339024-2048864813'
    class="google-ad google-overlay-ad"
    data-mobile=""
    data-name="728x90_bottom"
    data-template="gallery"
    data-sizes="[[728,90]]"
    data-site="Inhabitat"
    data-kw='["bottom","atf"]'
    data-additional=""
    data-prefix=""></div>
<!-- End AdSlot 2048864813 | Template: overlay-slot-->
		</div>    </div> <!-- /popup1 -->
</div> <!-- /popup-holder -->

<script>
    localStorage.setItem("counter", 1);
    if(isNaN(localStorage.counter) || localStorage.counter != 1){
        localStorage.counter = 1;
    }
</script>

<div id="infiniteScroll" class="mainPage bottom-content">
    <a href="https://inhabitat.com/wp-admin/admin-ajax.php"></a>
</div>
<!-- Start of eXelate Tag -->
<script type="text/javascript">
try {
	(function() {
        var args = {
            article_name: "",
            search: "",
            category_name: "",
            keywords: "",
            site_url: ""
        };

        try {
            args.article_name = "researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels";
            args.search = "";
            args.category_name = "news";
            args.site_url = encodeURIComponent("http://inhabitat.com/researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels/");
        } catch(e) { }

		try{
			args.keywords = "";
		} catch(e) {  }

		if(!args.keywords || args.keywords.length == "") {
			for(element in document.getElementsByTagName("meta")) {
				if(document.getElementsByTagName("meta")[element].name && document.getElementsByTagName("meta")[element].name == "keywords") {
					args.keywords = document.getElementsByTagName("meta")[element].content;
				}
			}
			args.keywords = encodeURIComponent(args.keywords).replace(/\%20/g,'+');
		}

        if(typeof window.exelateTags == "undefined") {
            window.exelateTags = [];
        }

        window.exelateTags.push({
            "src": "//loadus.exelator.com/load/?p=258&g=137&articlename="+args.article_name+"&search="+args.search+"&Vertical=home&sitecat=home&category="+args.category_name+"&sitename=inhabitat&keywords="+args.keywords+"&pageurl="+args.site_url,
            "postName": args.article_name,
			"args":args
        });
	})();
} catch(e) { }
</script>
<!-- End of eXelate Tag | Template: exelate-ifscroll-tag -->
        <!-- footer.php -->
		<div class="clear"></div>
		                
	
<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-3.1';
var addthis_config = {"data_track_clickback":false,"data_track_addressbar":false,"data_track_textcopy":false,"ui_atversion":"300"};if (typeof(addthis_share) == "undefined"){ addthis_share = [];}</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fc945af2eb4abb7"></script><script type="text/javascript">

var addthis_config = {"data_track_clickback":false,"data_track_addressbar":false,"data_track_textcopy":false,"ui_atversion":"300"};
var addthis_product = 'wpp-3.1';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fc945af2eb4abb7"></script><link rel='stylesheet' id='wp-email-group-css' href='http://assets.inhabitat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-email/email-css.css,wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=gaCallback&#038;render=explicit&#038;ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Ib_Scroll_Config = {"blog_id":"1","action":"ib_scroll","p":"967198","post_type":"post","script":"","paged":"1","delay":"0","opage":"1","category_name":"","cat":"","s":"","tag_id":"","tag":"","user_login":"","posts_per_page":"1","isMobile":"","isTablet":"","increment":"0","loadingImg":"http:\/\/assets.inhabitat.com\/wp-content\/plugins\/ib-infinite-scroll\/images\/mosaic-loading.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://assets.inhabitat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/ib-google-captcha/js/gaExplicitRenderCallback.js,wp-content/plugins/ib-infinite-scroll/js/single-infinite-scroll.js,wp-includes/js/jquery/jquery.form.min.js,wp-content/themes/inhabitatresponsive/js/ibinject.js,wp-includes/js/wp-embed.min.js,wp-includes/js/tw-sack.min.js,wp-content/plugins/wp-email/email-js-packed.js,wp-content/plugins/wp-polls/polls-js-packed.js'></script>
<!-- Start: GPT Async -->
<script type='text/javascript'>
	var timeout = null;
	googletag.cmd.push(function() {
		//window.refreshSlots(hdradslots);
	});

		var overlaySlots = [];
			jQuery('.gallery-extend.isLightbox').on('gallery:changeSlide',refreshOverlaySlots);
	jQuery('.gallery-extend.isLightbox').on('gallery:lightbox-open',pausePromise);
	jQuery('.gallery-extend.isLightbox').on('gallery:closed',resetPromise);
	jQuery("div.gallery dl.gallery-item dt.gallery-icon a, section.thumbnails ul.thumbnails-list li.thumbnail a,div.gallery-extend section.slide-show div.mask a.start-slide.lightbox-opener, a.lightbox-opener.full-lightbox.change-gallery").on('click',createOverlaySlots)
	</script>

<!-- Start of eXelate Tag -->
<script type="text/javascript">
try {
	(function(args,window) {
		window.exelateConfig = args;
		window.addExelateTag = function(_arg) {
			var arg = {};

			arg.site_url = encodeURIComponent(window.location.href);

			if(typeof(window.exelateConfig.keywords) == "undefined") {
				arg.keywords = "";
				for(element in document.getElementsByTagName("meta")) {
					if(document.getElementsByTagName("meta")[element].name && document.getElementsByTagName("meta")[element].name == "keywords") {
						arg.keywords = encodeURIComponent(document.getElementsByTagName("meta")[element].content).replace(/\%20/g,'+');
					}
				}
			}

			if(typeof _arg == "object" && _arg != null) {
				for(param in _arg) {
					arg[param] = _arg[param];
				}
			}

			for(param in arg) {
				window.exelateConfig[param] = arg[param];
			}

			var script = document.createElement("script");
			script.src = "https://loadus.exelator.com/load/?p=258&g=137&articlename="+window.exelateConfig.article_name+"&search="+window.exelateConfig.search+"&Vertical=home&sitecat=home&category="+window.exelateConfig.category_name+"&sitename=inhabitat&keywords="+window.exelateConfig.keywords+"&pageurl="+window.exelateConfig.site_url;
			script.async = true;
			document.body.appendChild(script);
		}
		window.addExelateTag();
	})({"article_name":"researchers-turn-recycled-aluminum-foil-into-cheaper-eco-friendlier-biofuels","search":"","category_name":"news"},window)
} catch(e) { }
</script>
<!-- End of eXelate Tag -->
<!--wp_footer-->	<script>
	//this set the post per page for infinite scroll detecting the device and and the section of the page
    	var postPerPage = 1;
	$(window).load(function() {
	 // executes when complete page is fully loaded, including all frames, objects and images
	// alert("window is loaded");
	//$('.bottom-content .gblock:nth-child(3n)').addClass('last');

	$('.rightc .share li a:contains("views")').each(
	   function(){
		   $(this).text($(this).text().replace(/views/gi, ''))
	   });
		//set the new post per page parameter to the infinite scroll JS object
		//infiniteScroll.settings.query_args.posts_per_page = postPerPage;

	});

	$(window).resize(function(){
		$(window).scroll();
	});
	</script>

	    <script type="text/javascript" src="//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js"></script>
    <script type="text/javascript">
        (function(){
            if(typeof IbEuCookie != 'undefined')
            { //default parameters
            	IbEuCookie.handleIbCookieNotice();
            }
        })();
    </script>

    <!-- ChartBeat -->
    <script type="text/javascript">
        var _sf_async_config={uid:3223,domain:"inhabitat.com"};
        (function(){
            function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                    (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
                    "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
    <!-- End ChartBeat -->

        <!-- Flipboard -->
    <script type="text/javascript">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</script>
    <!-- End Flipboard -->
    
            <script>(function(w, d, s, id) {
        w.PUBX=w.PUBX ||
            {pub: "inhabitat", discover: false, lazy: true}
        ;
        var js, pjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id; js.async = true;
        js.src = "//main.pubexchange.com/loader.min.js";
        pjs.parentNode.insertBefore(js, pjs);
    }(window, document, "script", "pubexchange-jssdk"));</script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6fa5a78d24","applicationID":"19109354","transactionName":"bgZRZBFSDUoCW0YNV1dMclMXWgxXTF5HCFQUFFpUF1s=","queueTime":0,"applicationTime":160,"atts":"QkFSEllIHkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
